Wiclear

You are here :

* Error while creating table attachments : Fehler in der Syntax bei 'DEFAULT CHARSET=latin1' in Zeile 1.
* Error while creating table ban : Fehler in der Syntax bei 'DEFAULT CHARSET=latin1' in Zeile 1.
* Error while creating table comment : Fehler in der Syntax bei 'DEFAULT CHARSET=latin1' in Zeile 1.
* Error while creating table content : Fehler in der Syntax bei 'DEFAULT CHARSET=latin1' in Zeile 1.
* Error while creating table content_group : Fehler in der Syntax bei 'DEFAULT CHARSET=latin1' in Zeile 1.
* Error while creating table content_hierarchy : Fehler in der Syntax bei 'DEFAULT CHARSET=latin1' in Zeile 1.
* Error while creating table content_lang : Fehler in der Syntax bei 'DEFAULT CHARSET=latin1' in Zeile 1.
* Error while creating table content_user_email : Fehler in der Syntax bei 'DEFAULT CHARSET=latin1' in Zeile 1.
* Error while creating table groups : Fehler in der Syntax bei 'DEFAULT CHARSET=latin1' in Zeile 1.
* Error while creating table history : Fehler in der Syntax bei 'DEFAULT CHARSET=latin1' in Zeile 1.
* Error while creating table lang : Fehler in der Syntax bei 'DEFAULT CHARSET=latin1' in Zeile 1.
* Error while creating table metadata : Fehler in der Syntax bei 'DEFAULT CHARSET=latin1' in Zeile 1.
* Error while creating table metadata_content : Fehler in der Syntax bei 'DEFAULT CHARSET=latin1' in Zeile 1.
* Error while creating table metadata_value : Fehler in der Syntax bei 'DEFAULT CHARSET=latin1' in Zeile 1.
* Error while creating table user : Fehler in der Syntax bei 'DEFAULT CHARSET=latin1' in Zeile 1.
* Error while creating table user_group : Fehler in der Syntax bei 'DEFAULT CHARSET=latin1' in Zeile 1.

Any idea ?

>David : Yes, this is is a known bugs. See page [Bugs]. Try the last snapshot version, it should be corrected. Whatever the result, please give me feedback on this bug as my own MySql version does not have the problem.